Strange issue when creating a new tree (popup box)
Asked by RAED 1 days ago Technical Support
Dear Support ,

When I create a new tree and fill in the pop-up box it takes forever loading but not finish .
The tree created if you stop that and refresh the page but not all user will understand that .
Seems it's a jQuery issue I don't know how to update or fix it .
Need your help .

By the way, you will note that I start translating the component
1 answers Last answered by RAED 5 hours ago
Incompatibility between SIMGALLERY & Jtchat entreprise
Asked by ARNAUD FRERET 2 weeks ago Technical Support
WIth the last versions of SIMGALLERY i have an issue between SIMGALLERY & Jtchat Entreprise. When System - SimGallery is activated, Jtchat Entreprise don't work (plugin breaking the Joomla json format..). ( http://storejextensi[...]enterprise.html )
I can pay for a VIP SUPPORT to fix this bug and the other from the forum page :
Give me the number of hours for you to fix this 2 bigs and a price to do a good job and i will send it to your... show more
7 answers Last answered by ARNAUD FRERET 13 hours ago
Installed SimGenealogy. Profile page dashboard missing 'Create New' button. Styling stripped for all other views.
Asked by oishi a 2 weeks ago Technical Support
Local install of Joomla 3.6.2 and Community Builder 2.0.15 using Gavickpro University template. Screenshots attached.

Also installed SimGenealogy on local install of Joomla 3.6.2 with Community Builder 2.0.15 and there is no problem component when using Protostar template.

Would really appreciate prompt feedback. I was anxiously looking forward to applying this extension utilizing Gavickpro template. Thank you.
11 answers Last answered by oishi a 1 days ago
Cloudfare for Joomla Plugin not fixed Home age!
Asked by Nim-Veda 2 weeks ago Suggestions

I have just uploaded the Cloudfare for Joomla plugin to get rid of my alignment issues that were happening due to Mixed Content. After I activated the plugin as outlined, all pages seem to be working but this one I have no idea why this is happening and am really thrilled with thee way this plugin is working for my other pages.

I would really appreciate any help anyone could provide so I can fix this issue. After all the... show more
0 answers
No pictures

Asked by Kai_Preikschat 4 weeks ago Technical Support
I finally made it with the MasterCard purchase.
Just installed and looks fine.
Cannot upload any pictures to the Nodes - link is missing.
When I click on the No-Photo Avatar nothing happens ...
Where can I change my profile ?
Working with Joomla 3.6 and community builder.
Plugin Installed and published.
Thanks in advance

2 answers Last answered by Mike Feng 4 weeks ago
Related to earlier ticket on Google / email issues with Parainvite
Asked by rcyphus 4 weeks ago Technical Support
Hi Mike, the link (https://www.simbunch[...]y-subscriptions ) provided on this page ( ) returned a 404 and I couldn't find another way to update my details so created a new ticket instead.

This is related to my earlier question "Google is still showing the same issues in production. The other social media icons seem to be working. The email invite doesn't seem to be sending the actual emails though. It claims the body is empty (even if I enter a message) and the message... show more
3 answers Last answered by rcyphus 4 weeks ago
Is it possible to allow users to submit more than one entry per contest per user? I want to let the participants to upload every entry they wish...
Asked by Enrico 4 weeks ago Technical Support
Thank you for the excellent support for my last question! Now:
I can't find any option to set the maximum amount of entries per user in the contest. I don't need the option in the backend, I only need to bypass that limit.
Thank you again!
1 answers Last answered by Mike Feng 4 weeks ago
I want to create an invite page or popup for my site that does NOT require users to be registered or logged in. What do I need to change?

Asked by PiggiBax 4 weeks ago Technical Support
I also want to change the images used. Where would I go to do that? I could go rooting around in the back end, but it's easier if you just tell me.

1 answers Last answered by Mike Feng 4 weeks ago
Cannot add video
Asked by Paladin Brewer 1 months ago Technical Support
Hello, me again. So I finally tried adding a youtube video, and it just loads and loads and never finishes. I tried the same youtube video on your simgallery demo, and it loaded in just fine. I also tried clicking/dragging a thumbnail, and that also just loads and never actually does. Am I missing a setting?
3 answers Last answered by Mike Feng 4 weeks ago
Email invites are never sent (but system emails are) and not able to save email body in schemes.
Asked by configzone 1 months ago Technical Support
Hi, I just have purchased and installed with my new website, for testing I am trying to send email through my own email (which is not registered with site) and I believe server are working fine for sending emails.

As I am facing issues are below.

1. From front end message showing invite sent but not receiving.
2. Cant able to save "Invite Body" text in new and exsting schemes
3. After sending invites statics shows ) and and frontend shows already send... show more
16 answers Last answered by Mike Feng 4 weeks ago
Simgallery with Alphauserpoints
Asked by Paladin Brewer 1 months ago Suggestions
It would be great if Simgallery also integrated with Alphauserpoints.
1 answers Last answered by Paladin Brewer 1 months ago
Profile Url causing issue with Jomsocial template
Asked by iain mccarthy 1 months ago Technical Support
I have an issue with the jomsocial user profile header display -
I raised this with Jomsocial and their reply is -
It seems that some css files are not loaded.
maybe this issue caused by component Profile URL, because the profile URL is different so its make the svg URL is broken to be loaded.

I suggest you contact Profile URL developer for fixing this or you disable that component.

Can you please provide some support in helping fix this issue

Iain... show more
4 answers Last answered by Mike Feng 3 weeks ago
Please could you help identify the cause of the error messages below. I'm also finding email invites are never sent (but system emails are)?
Asked by rcyphus 1 months ago Technical Support
These errors are generated by all the social media icons.

Warning: Invalid argument supplied for foreach() in /home1/xxx/public_html/components/com_parainvite/oauth/hybridauth/Hybrid/Providers/Google.php on line 260

Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in /home1/xxx/public_html/libraries/joomla/session/handler/joomla.php on line 45

Warning: Cannot modify header information - headers already sent by ...
11 answers Last answered by Mike Feng 4 weeks ago
In SimContests, Video does not not get processed
Asked by Beany Boy 1 months ago Technical Support
When setting up a video competition, the video can be uploaded and the accepted.
However, on the next page, the video processing spinner just goes round and round and the video processing never finishes.
In the back end admin, it initially show that the video entry has been created, including video thumbnails.
When you refresh the page, the entry disappears and we get a message saying " entry no longer exists"
FFMpeg settings are the same as those used for easysocial, which processes... show more
5 answers Last answered by Mike Feng 1 months ago
New Template New questions :)
Asked by Paladin Brewer 1 months ago Technical Support
1) The menu open does not have the "active" effect correctly sized, and the Register button gets pushed to the right.

2) Profile pic is huge

3) The Like and Comment numbers got moved to the right side on picture mouseovers

4) How do I get notification icon?

5) Maybe related, the icons seem gone and some buttons resized.

Login button at top of site isnt working, use module or forums

... show more
16 answers Last answered by Paladin Brewer 4 weeks ago
Powered by SIMAnswers from SIMBunch
In All Categories Points
Paladin Brewer
Level 7
Level 7
Level 7
Level 7
Level 7
Level 7
Level 7
Level 7
Level 7
Level 7