• Create menu link, amazon storage, easyprofile qestions
    Asked by j 7 months ago Pre-Sales
    1. How do I make a menu link to the photo navigation link on the easysocial menu bar. I need to make a menu link so that I can control the modules on the pages.

    2. Also in regards to the amazon s3 storage. Do I use easysocail storage setting or only Simbunch gallery.

    3. When I make different profile types and set limits on the number of photo and photo albums in easysocail
    will this feature still work using simbunch gallery ?
    4 answers Last answered by j 7 months ago
  • https://www.arena.cards/fr/profil/edit issue redirection with last version of ProfilURL
    Asked by ARNAUD FRERET 7 months ago Technical Support
    Hello MIck,

    When i click on "Edit Profile" there is a redirection to Jomsocial Profile page and not to the "Edit Profile Page" and this only when "ProfileURL - JomSocial Profile" is enabled.

    Best Regards
    Arnaud
    0 answers
  • Profile URL doesn't work with Jomsocial.
    Asked by Brian Anderson 7 months ago Technical Support
    I am using Joomla 3.9.1.When I choose a url for my profile, I get a message saying it was saved, but when I go back to the url page, it didn't save it. Also, the button doesn't work for "Check Availabiltiy" for events or groups. Thanks.
    5 answers Last answered by Brian Anderson 7 months ago
  • Warning: DOMDocument::loadHTML() expects parameter 2 to be integer,
    Asked by marek jakubczak 9 months ago Technical Support
    I installed paraivite on my website with easysocial but it dosent seem to work - it says it sends invites thru email but I am not receiving any
    also I get warning
    Warning: DOMDocument::loadHTML() expects parameter 2 to be integer, string given in /plugins/system/parainvite_system/parainvite_system.php on line 132
    9 answers Last answered by Mike Feng 8 months ago
  • 404 View not found [name, type, prefix]: cpanel, html, simgalleryView in admin menu after updating SG 6.0.24
    Asked by Gergely Téglás 9 months ago Technical Support
    Hello Mike,

    after updating to SG 6.0.24 in Joomla administrator menu if we click on the Components/SIMGallery menu the following error occurs:

    404 View not found [name, type, prefix]: cpanel, html, simgalleryView

    Could you check and fix it?
    Thanks,
    Tegger
    1 answers Last answered by Mike Feng 9 months ago
  • Repeating or limited picture loading at the end of an album
    Asked by Gergely Téglás 9 months ago Technical Support
    Hello Mike,

    we have a loading / not loading problem in our site.
    In SIMGallery version 6.0.16. if we open a photoalbum in frontend and scroll down the last rows were repeating permanently (not allowing to see the bottom of the page).
    After updating to SG 6.0.24. if we open a photoalbum in frontend there is only limited (approx. 30 pieces of) pictures are loaded and cannot see the others in case of larger albums.

    Examples here: https://barbiesandris.hu/galeria

    Could you check and fix it for... show more
    1 answers Last answered by Mike Feng 9 months ago
  • What if the subscription hasn"t been activated after purchasing with Paypal?
    Asked by Gergely Téglás 9 months ago Pre-Sales
    Hello!
    A made a transaction with Paypal for SIMGallery 3M subscription, but after paying with Paypal it isn't activated.
    Transaction ID: 1R802069JX643150X

    Could you check it please?
    Thanks,
    Tegger
    2 answers Last answered by Mary-Liz Grise 3 months ago
  • It does not work
    Asked by antudo 10 months ago Technical Support
    After a few days working satisfactorily, currently it does not work, I ask to make a gallery and the natural function of Easysocial comes out, I can only see, edit and create Photos / Galleries with Easysocial.
    I also tell him that I sent another Tiket / question for another problem with ProfileURL, maybe it's the same problem?
    I would like everything to work and if there is any incompatibility we should know, since in the documentation, nothing appears in that sense.
    regards... show more
    1 answers Last answered by Mike Feng 10 months ago
  • Easysocial/Groups
    Asked by antudo 10 months ago Technical Support
    Hello, I have been working with your ProfileURL for a few days with Easysocial, and I realized that the Easysocial groups do not work, (error 404) and made tests and if I have the plugins.
    ProfileURL - EasySocial Profile
    and System - ProfileURL
    Everything, including groups works fine, but I can not use ProfileURL.
    What can happen?
    regards
    1 answers Last answered by Mike Feng 10 months ago
  • Cannot link youtube video to gallery
    Asked by Edward Stacey 10 months ago Technical Support
    When trying to link a youtube video from the gallery - the system 'hangs' - I get an Exception error
    File: com_simgallery/libraries/videos/youtube.php Line: 153 Message: DateInterval::__construct(): Unknown or bad format ()
    --
    If I 'Rem' line 153 out like this ( /* $interval = new DateInterval($duration); */ ) Then I blank lines for the video duration.. (see photo) - the other two videos in the picture were uploaded using Jomsocial's routine.. they have the duration on them.
    2 answers Last answered by Mike Feng 10 months ago
  • Traductions
    Asked by antudo 11 months ago Technical Support
    Hi, I have to tell you that your SIMGallery component works great, but I have translated the language files into Spanish, I have changed the ES-ES, I have uploaded them to the Spanish language folder and yet it does not work or does not translate.
    If you have any suggestions, it will be well received. I also attach the Zip file, in case you want to review or use it.
    Regards
    1 answers Last answered by Mike Feng 10 months ago
  • Configuration
    Asked by antudo 11 months ago Technical Support
    Hi, I installed the SIMGallery, and I can not get it to work properly, I'm using Easysocial.
    I explain a little, what happens esque I do not get the option to create, upload, photos or albums or photos or videos, just finish the installation of SIMGallery I got to work and apparently worked fine but had no categories created and I only allowed to upload the profile picture, later I created categories now I can not create albums or upload photos... show more
    3 answers Last answered by antudo 11 months ago
  • Cannot Create Albums, or Upload Photos
    Asked by Edward Stacey 11 months ago Technical Support
    When I click on 'Create Album or upload photos' or even create an Avatar the screen hangs -
    Additionally, when I've tried to move Jomsocial pictures over (using the Gallery back end).. it doesn't happen.
    And, even though there is already an Avatar on the Account, It doesn't show up in the Gallery.
    10 answers Last answered by Edward Stacey 11 months ago
  • Conflicts with Warp 6 Template
    Asked by Edward Stacey 11 months ago Technical Support
    1. profile box is cut off 2. carosel doesn't rotate, nor move with the arrows 3. weird red box
    4. Ask Question box looks like that, but works.
    5 & 6 - Installed the Answers on a Fresh Copy of the warp 6 template - I noticed that the 'Super User' name is broken into two parts. Mike, I can follow instructions pretty good, I hope you can help me find where my template is breaking Answers.. Thank you.
    4 answers Last answered by Mike Feng 11 months ago
  • How to remove this little sign in SIMCONTEST search field ?
    Asked by ARNAUD FRERET 11 months ago Technical Support
    How to remove this little sign in SIMCONTEST search field ?
    (see Attched picture)
    1 answers Last answered by Mike Feng 11 months ago
  • Modal Login not working with SIMAnswers
    Asked by Edward Stacey 11 months ago Technical Support
    I use a Modal Login on the site - it works GREAT with Every App on the site, Including SIMGallery - but only Flashes and vanishes if I have SIMAnswers up. I cannot figure out why.
    2 answers Last answered by Edward Stacey 11 months ago
  • Jomsocial Menu on SIMAnswers not working properly
    Asked by Edward Stacey 11 months ago Technical Support
    If the Jomsocial toolbar has a drop-down selection - the menu item doesn't work, If I click on it, only the dropdown happens, the selections in the drop down work. - The JS toolbar in SIMGallery works !
    You can see this by logging on - Hover on 'Community' from the top menu, Select SIMAnswers - to see it work, select SIMGallery
    2 answers Last answered by Edward Stacey 11 months ago
SIMBunch Answers powered by SIMAnswers from SIMBunch
Cron Job Starts