• Template problem on ProfileURL page
    Asked by Michel Kuiper 4 years 7 months ago Technical Support
    Hello,

    I have installed the ProfileURL component and plugins but when i go to the page where i can change my username the site template is mixed up and the menu is gone.

    I use:

    - Joomla 3.3.6
    - Socialize theme (jomsocial / T3 framework)
    - Jomsocial 3.2.1.5

    I've already tried to add *{box-sizing: content-box !important;} to the CSS file.

    Can you help me to fix this problem?

    yours sincerely,

    Michel Kuiper
    1 answers Last answered by Mike Feng 4 years 7 months ago
  • Leaderboard module crash SimAnswer frontpage
    Asked by dcjcyu 4 years 7 months ago Technical Support
    I have a Q&A menu item (Navigation bar) that is linked to SimAnswer frontpage. The frontpage works fine if the Leaderboard is not assigned to the frontpage. Otherwise, if the Leaderboard module is assigned to the SimAnswer frontpage, then it becomes "
    The website cannot display the page", as you can see now if you click "Q & A" on the top navigation bar.
    3 answers Last answered by Mike Feng 4 years 7 months ago
  • It doesn't work auto-register for new user with FB quick login.

    Asked by aleabuamer 4 years 7 months ago Technical Support
    You can see it here:
    http://www.montear.c[...]ofiler/register

    the web redirect here:
    http://www.montear.c[...]ce=facebook#_=_

    but nothing happens

    I'm using Community Builder and I need the new user belong to a specific user group...

    thx
    22 answers Last answered by Mike Feng 4 years 7 months ago
  • Check availability doesn't work properly
    Asked by Adriano Altorio 4 years 7 months ago Technical Support
    Hi, we installed the latest version (3.5.0) as for the instructions. We hve two problems:
    1) selecting from the JomSocial profile the profile link, we are able to decide the name but the check availability will not gp ahead. No behaviour.
    2) the manual name, doesn't allow direct insertion using firefox, chrome is ok


    Thanks
    Adriano

    10 answers Last answered by Mike Feng 4 years 6 months ago
  • I'm starting this new question to provide you with the info that you asked for
    Asked by zingerdigital 4 years 8 months ago Technical Support
    5 answers Last answered by Mike Feng 4 years 7 months ago
  • Invites not Delivering Even Though Everything Set Correctly
    Asked by Nicolas Fordham 4 years 8 months ago Technical Support
    I have installed everything correctly however messages are not being delivered. Can you please take a look?
    5 answers Last answered by Mike Feng 4 years 8 months ago
  • Not able invite firends. It is showing nothing after click on services. can't proceed to step 2
    Asked by imageonline 4 years 8 months ago Technical Support
    Dear Support,

    As suggested, We have installed the parainvite components and other required modules. Now we are able to view the invite friends page but we are not able to process the request further.

    Nothing is opening after clicking on services like window, google, facebook etc... We have already configured the importing.

    we want to use the invite friend funcionality so we have disabled the other content sharing plugins.

    Please check the same and suggest the required steps.

    Thank You.
    43 answers Last answered by Mike Feng 4 years 8 months ago
  • Download link in backend of simbunch site is broken.
    Asked by amelcher 4 years 8 months ago Technical Support
    I just purchased the simgallery component but when I went to download the file after entering my domain, I keep getting a sql error page. How else can I download the file?

    Adam
    1 answers Last answered by Mike Feng 4 years 8 months ago
  • I have tried to download ProfileURL from the link posted in my subscription, but cannot.
    Asked by Ozclubbers 4 years 8 months ago Technical Support
    Hi,
    I have tried to download ProfileURL from the link posted in my subscription, but i keep getting SQL errors.
    Please assist
    1 answers Last answered by Mike Feng 4 years 8 months ago
  • Hi.
    I tried by several ways using crontab but nothing works:

    Asked by aleabuamer 4 years 8 months ago Technical Support
    1 php http://www.montear.c[...]e&task=cron
    2 lynx -source "http://www.montear.c[...]task=cron" > /dev/null
    3 php -q -d safe_mode=Off /var/www/vhosts/montear.com/index.php?option=com_parainvite&task=cron
    4 php -q -d safe_mode=Off httpdocs/index.php?option=com_parainvite&task=cron
    5 wget -0 /dev/null "/var/www/vhosts/montear.com/httpdocs/index.php?option=com_parainvite&task=cron" > /dev/null
    6 wget montear.com/httpdocs/index.php?option=com_parainvite&task=cron
    ... show more
    9 answers Last answered by Mike Feng 4 years 5 months ago
  • Bonjour,
    Dysfonctionnements sur sim gallery.
    1 Comment voir les photos ???
    2 seuls les administrateurs peuvent poster des photos

    Asked by Navarre Jean 4 years 8 months ago Technical Support
    Je m'excuse de publier une nouvelle question mais je n'ai pas eu la main autrement.

    1 J'ai bien placé un lien de menu vers sim et il fonctionne. Cependant les internautes ne peuvent pas voir les photos d'une personne enregistrée en se rendant sur sa page ! En effet le lien du plug in qui devrait être actif sur les pages de community builder ne fonctionne pas. Il reste inactif.
    2 Lorsqu'un inscrit suit le lien vers sa galerie de photos sim... show more
    2 answers Last answered by Mike Feng 4 years 8 months ago
  • Comment les utilisateurs community Builder peuvent-ils insérer des images ?
    Plug in C B et onglet sont pourtant en place sur les pages

    Asked by Navarre Jean 4 years 8 months ago Technical Support
    Bonsoir,
    J'ai installé tous les composants et j'ai paramétré les modules pour leur affichage sur les pages. Il n'est pas possible de les afficher car il n'y a pas d'image dans l'album. (Merci Mike Feng !) Comment faire pour que les utilisateurs puissent poster des images ?

    Par ailleurs Ilm'est indiqué que ce n'est pas la dernière version de simgallery. Je l'ai téléchargée 4 ou 5 fois et j'ai toujours la même chose indiquée.
    Je suis sous joomla 2.5 et Communty Builder.
    Merci de... show more
    4 answers Last answered by Mike Feng 4 years 8 months ago
  • Categories throwing errors
    Asked by beemerrider 4 years 8 months ago Technical Support
    I've just downloaded and installed SIMGallery for integration with EasySocial. I set some categories and wanted to sort them. When I hit the save button I get a SQL error, see screenshot. Also I cannot choose category on the front end menu without getting a SQL error. I have a temp menu in place for testing so it is in an odd place for viewing. Also the configuration panel says I have an outdated version, but I just downloaded the... show more
    1 answers Last answered by Mike Feng 4 years 8 months ago
  • is it responsive?
    Asked by shimrit 5 years 5 months ago Android Devices
    is it responsive? i just
    1 answers Last answered by Mike Feng 4 years 8 months ago
SIMBunch Answers powered by SIMAnswers from SIMBunch
Cron Job Starts