• I have updated to the latest release of simgallery and have a problem.
    When I go to the galleries and click on an image it does not load.

    Asked by Paul Stallibrass 2 years 10 months ago Technical Support
    I have tried reprocessing the images but the system seems to hang up. Let it alone for hours and didn't see the number change.
    I have created a Superuser account for you if you want to take a look.

    2 answers Last answered by Mike Feng 2 years 10 months ago
  • Can I manually add votes on SIMRatings?
    Asked by Al Cube 2 years 10 months ago Pre-Sales
    I have an existing Rating plugin, and I don't want to loose the number of votes. On the backend, is there an option to manually add votes? For example, on my existing Rating plugin one article has a 5/5 rating with 120 votes. Obviously, if I will replace it with SIMRatings, everything will be reset. Is there an option to put back those rating details? (5/5, 120 votes).
    1 answers Last answered by Mike Feng 2 years 10 months ago
  • ParaInvite doesn't work after update!!!
    Asked by outdoor 2 years 10 months ago Technical Support
    After the update of ParaInvite, the social login doesn't work anymore... I had to change the OAuth URI and the login with Google gives me this error:
    "Ooophs, we got an error: User profile request failed! Google returned an invalid response."

    The login with Facebook gives me this error:
    "Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in [...]/joomla/session/handler/joomla.php on line 45
    Warning: Cannot modify header information - headers already sent by (output started at... show more
    8 answers Last answered by Mike Feng 2 years 10 months ago
  • Directly show social icons
    Asked by outdoor 2 years 10 months ago Technical Support
    Is there a way to directly show the social icons instead of the "Quick login" text, that opens a popup? And how is it possible to show the same social icons in the bottom of the Easy Social page "EasySocial »Login» Login to the page"?
    Thank you.
    1 answers Last answered by Mike Feng 2 years 10 months ago
  • Maximum Photos per Album
    Asked by jacastil 2 years 10 months ago Technical Support
    The option for Maximum Photos per Album don't work, I put limit 5 phtos, but I can upload more that this number.
    1 answers Last answered by Mike Feng 2 years 10 months ago
  • Windows Live Mail configuration
    Asked by rcyphus 2 years 10 months ago Technical Support

    Hi. I have just purchased ParaInvite and am configuring the Windows Live Mail app. The setup described at https://www.simbunch[...]ll=&start=9 seems to have changed. Step 4 seems to have disappeared and has been replaced by something called Platforms. The redirect URL now seems to need a HTTPS not a standard HTTP. Is this related to these recent changes https://azure.micros[...]-oidc-changes/? I would be grateful for any guidance on how to configure this app. Many thanks.... show more
    5 answers Last answered by Mike Feng 2 years 10 months ago
  • How can I change the user name in the albums
    Asked by jacastil 2 years 10 months ago Technical Support
    How can I change the user name by the full name in each Album?
    1 answers Last answered by Mike Feng 2 years 10 months ago
  • Upload media from backend
    Asked by Levon 2 years 11 months ago Suggestions
    Hello, I just bought SIMGallery, but cannot find a way to upload images from backend and assign to users, please help me
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • Assign more categories
    Asked by jacastil 2 years 11 months ago Technical Support
    Can I assign more tha one categries for eache album?
    How?
    3 answers Last answered by Mike Feng 2 years 10 months ago
  • Hi just purchased parainvite, but i got 2 errors
    Asked by bbenjij 2 years 11 months ago Technical Support
    After logging in on my vendor site as vendor (not public) i want to import the mail/windows oulook emails contacts, the error below i got? just followed the steps in manual to make an hotmail app, but i cant get it work?

    Error occurred: 403 - forbidden
    Apache Server at: s245881.cp.hostnet.nl

    second The logo's have been dissapeard (see screenshot).

    How can this be solved?

    Kind regards

    BBenjij
    shop.bbenjij.nl
    13 answers Last answered by Mike Feng 2 years 10 months ago
  • I can't delete streams in profil page Jomsocial Streaming when i click on delete

    Asked by ARNAUD FRERET 2 years 11 months ago Technical Support
    hello,
    I can't delete streams in Jomsocial Streaming when i click on delete :
    see this little video :
    https://youtu.be/6gOrLYIv-ts
    Many thanks for your help
    best regards
    Arnaud
    10 answers Last answered by Mike Feng 2 years 10 months ago
  • Family tree does not display on android tablet
    Asked by John Woodhead 2 years 11 months ago Technical Support
    I have set up a single item family tree example on your demo page. It is called JW Test and was set up on 23 May 2016.

    This was to demonstrate the previous problem here: about viewing trees on an android phone:

    https://www.simbunch[...]ion&qid=679

    I have just purchased a new Acer android tablet running 5.1 and the problem occurs on this tablet. Please see the attached screen shot.

    It is a single item tree and I can view it fine on my PC. However on... show more
    17 answers Last answered by Mike Feng 2 years 11 months ago
  • Hello
    i have a realy easy question. I bought the parainvite but now i`m not sure if it is possible to resolve my problem

    Asked by Faga 2 years 11 months ago Technical Support
    Hello

    At first please excuse my english

    i have a realy easy question. I bought the parainvite but now i`m not sure if it is possible to resolve my problem. In the e-mail signatur, of my standard e-mails, i would like to wrote a text like "invite a friend". When the user klicks on this link there is a simple form with a pop up to invite other friends with their e-mail without the 3 steps (as unregistered user). it is possible?

    kind... show more
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • Search box
    Asked by jacastil 2 years 11 months ago Technical Support
    How can I make the search box equal as your demo?(see image)
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • Share button on single photo view
    Asked by aielloarturo@gmail.com 2 years 11 months ago Suggestions
    Hello, how can i have a share button on FB g+ and twitte whe i view a single photo?
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • Whenever I try and Save the Configuration I get an error
    Asked by djzah71 2 years 11 months ago Technical Support
    Warning: Missing argument 1 for SIMGalleryControllerConfiguration::save(), called in /home/thezahco/public_html/gearcrushers.com/libraries/legacy/controller/legacy.php on line 728 and defined in /home/thezahco/public_html/gearcrushers.com/administrator/components/com_simgallery/controllers/configuration.php on line 28
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • My page loads correctly them after 5 to 10 seconds refreshes and shows a blank page.
    Asked by martynf 2 years 11 months ago Technical Support
    Back end shows plugin must be ordered first which it is, also backend says I should upgrade to version 4.01 when I am running 4.02 already

    This only happens on user profiles in community builder built with profile pro and who have a profile url assigned to them.

    Please help
    8 answers Last answered by martynf 2 years 11 months ago
  • Dear Srs, I don't know your component, How I can do the menu for create album and add photos,


    Asked by jacastil 2 years 11 months ago Technical Support
    I need that when the user login, arrive to create an album with her name
    1 answers Last answered by Mike Feng 2 years 11 months ago
  • Problems with Parainvite Community Builder Plugin
    Asked by aleabuamer 2 years 11 months ago Technical Support
    Once time I've installed Parainvite Community Builder Plugin using CB plugin installer, I see this...:
    "This plugin is not compatible with your current CB version. This plugin may still be used, but it may not function properly."
    3 answers Last answered by Mike Feng 2 years 11 months ago
  • Page turnes white if i activate Profil URL system plugin.
    Asked by Mx150 2 years 11 months ago Technical Support
    Hi there, in now start a new ticket because i didnt know how to edit the old one.

    Just bought a update for my Profil URL Extension for Community Builder installation works fine, but when i publish system plugin the whole page turns white and dont load.

    I use Joomla 3
    CB 2.0.7
    If you miss any information please let me know.
    Thanks for your support.
    7 answers Last answered by Mike Feng 2 years 11 months ago
SIMBunch Answers powered by SIMAnswers from SIMBunch