Sim Popshops urls never resolve to destination.

We're testing the simpopshops component and the rakuten popshops integration. Currently on Joomla 3.7 and when attempting to add a product to cart the product works. The checkout function also works, but upon attempting to checkout the destination url never resolves. To replicate:

Go to here: mylittleflowerstore.com/index.php/flowers?cat=12070
Click on a product
Click on Add to cart
Click cart button (bottom right hand side)
Click the large checkout button
Click the Buy This or the Buy All Button
--this will open but never resolves to the destination url

Asked 1 years 9 months ago

Add update

Use the tags {secret} and {/secret} to add text that only managers can see.

Answers (17)

Mike Feng answered 1 years 9 months ago

Hi
Seems to work for me. I get redirected to the product's page on the shop's website.

j_hachkowski 1 years 9 months ago
Actually:

I was shocked to test it on chrome and see that it actually worked, but when I went to re-test in firefox it failed. It might in fact be a firefox specific bug.
j_hachkowski answered 1 years 9 months ago

When i was posting the question I noticed that I hadn't registered the url. So prior to posting i added the url. I wonder if that was the issue?

Mike Feng answered 1 years 9 months ago

What do you mean registered the URL?

j_hachkowski 1 years 9 months ago
Oh sorry.

When you purchase a product there is a area to add your domain. I assumed that did it, but you'll see from my response that I discovered something else.
Mike Feng answered 1 years 9 months ago

I tested on both Firefox and Chrome and it both worked.

For future reference, please reply with new answers and not comments for support tickets.

j_hachkowski 1 years 9 months ago
I like your tie
j_hachkowski answered 1 years 9 months ago

Okay.

I am reviewing and testing again. I will get back shortly...perhaps its caching on my end. Working to determine the source.

j_hachkowski answered 1 years 9 months ago

Hi Mike.

So I've setup the back end of the component and ti all appears to be working just fine, but I have one section which Is confusing me. So I have setup a new menu item (Deals), and it creates the page just fine, but when you click on the link to the site which offers the deal, the click doesn't take you off the site.

http://mylittleflowe[...]ngement-coupons
clicking on any of those links does not take you to the store, or to the advertiser which has the offer. Did we miss somethign?

Mike Feng answered 1 years 9 months ago

Hi
Please update to version 1.0.1

j_hachkowski answered 1 years 9 months ago

Hey Mike.


Dun dun dun!
Something terrible happened! It's ok, please let us know, or just head back where you came from...

Mike Feng answered 1 years 9 months ago

What do you mean?

j_hachkowski answered 1 years 9 months ago

1) Joomla updater failed. So used the url provided within Joomla.
2) Takes me to a url on simbunch to download the version
3) when attempting to access the url provided thats the error message that shows on the page

Mike Feng answered 1 years 9 months ago
j_hachkowski answered 1 years 9 months ago

Ahh. okay.

Didn't realize that it was the latest version in there. Thanks.

j_hachkowski edited 1 years 7 months ago

is the license only good for one website? (with support for 3 months?

Mike Feng answered 1 years 7 months ago

Hi
Yes it is. Your website is looking nice by the way.

j_hachkowski answered 1 years 7 months ago

Thank you. Bulk licensing available?

j_hachkowski answered 1 years 7 months ago

Also.

How does the license work when I buy it for one url (dev site) and then put it on the final site?

Mike Feng answered 1 years 7 months ago

Hi
I can offer a bulk discounting depending on how many subscriptions you need. Please contact us at https://www.simbunch[...]act-us/presales

We consider dev and final as a single subscription. You don't need additional subscription for the dev site.

SIMBunch Answers powered by SIMAnswers from SIMBunch
Cron Job Starts