2 errors after install.

Asked by ARNAUD FRERET 1 months ago ProfileURL
Hello,
i have this 2 erros after installation :

Error 1
You need to re-order your system plugins to make sure the Profile URL system plugin is ordered first.
-> I don't understand, plugin is the first in the list.
Error 2
Community - ProfileURL cannot be displayed in the jomsocial Page.
Many Thanks for your help
Best Regards
Arnaud
System Information
ProfileURL 3.5
PHP Built On Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
Database Version 5.1.73-1+deb6u1
Database Collation latin1_swedish_ci
PHP Version 5.4.35
Web Server Apache
WebServer to PHP... show more
Best Answer: Hi
Problem fixed, please have a look.
9 answers Last answered by ARNAUD FRERET 4 weeks ago
how to restrict negative values not be displayed as points in overall site ?
Asked by elevati 4 weeks ago SIMAnswers
Best Answer: Technically there's no way to set the "Answers" tab as default because it is controlled by the user's cookies. If you noticed, if the user clicked on the Answers tab, then all subsequent links will display the Answers tab until he clicks the Discover tab again. This behavior is the same as on Yahoo Answers. If you make Answers the default tab, then all subsequent link will always be Answers, even if the user clicks on Discover.

To change the domain path of all cookies, go to the file helpers/simanswers.php, function addCookie
15 answers Last answered by Mike Feng 4 weeks ago
I'm using SIMGalery with Joomla / Community Builder 2.0.5.
I get the message SIMGallery plugin not compatible with this CB version

Asked by gius 4 weeks ago SIMGallery
Notice during usage :
Notice: Undefined variable: in /volume1/web/joomla/plugins/system/simgallery_system/simgallery_system.php on line 598
This is the line 598 of your plugin
if ( (!${$config->get('cbparam')} && !$userid) || (${$config->get('cbparam')} == 'userprofile' && !$userid) || (!${$config->get('cbparam')} && $userid == $user->id) || (${$config->get('cbparam')} == 'userprofile' && $userid == $user->id) ) {
Could you help ?
Best Answer: Hi
Please download the package again and reinstall the system plugin. It should work now.
1 answers Last answered by Mike Feng 4 weeks ago
How to Enable user to upload image?
Asked by medicinemanlacrosse 1 months ago SIMGallery
Where is the setting to allow registered users to add a photo?
Best Answer: I found it. There is a permissions tabs in the upper right corner that one can edit..and enable a user to upoad media.
1 answers Last answered by medicinemanlacrosse 1 months ago
Photo
Hi guys. When Simgallery is emailing out notifications, the email subject line is coming up with a weird string.
Asked by Ozclubbers 1 months ago SIMGallery
Hi guys,
When SimGallery is emailing out notifications to users, the email subject line is coming up as "COM_SIMGALLERY_ACTOR_COMMENTED_ON_YOUR_SUBJECT_ALBUM". I've attached a screen grab so you can see what i mean.
Can you please help?
Best Answer: Hi
Please add this to the language file:

COM_SIMGALLERY_ACTOR_COMMENTED_ON_YOUR_SUBJECT_ALBUM="%s: Someone commented on your Album"
1 answers Last answered by Mike Feng 1 months ago
Uploads start and then get stuck. Pictures upload to \tmp. Also old module ref in extension manager. Running Joomla 3.3.6, SIMGallery 4.5.2.
Asked by Aaron Cooper 2 months ago SIMGallery
Best Answer: Hi
That's the one I was referring to. Please ask them to turn off the check for content-type header. SIMGallery does send the header, and it works for most hosts, but for some reason it fails on some hosts (which is probably why it works on some browsers)
13 answers Last answered by Aaron Cooper 1 months ago
I have purchased a license for the domain http://hunt-fishing.com
Asked by yrik 1 months ago SIMGallery
I have purchased a license for the domain http: //hunt-fishing.com gallery does not work, installed version
SIMGallery (standard)
Installed: 3.0.1.8

Best Answer: Hi
Please provide all the required access information. Also, please let me know what exactly does not work as well.
1 answers Last answered by Mike Feng 1 months ago
I'm getting errors after my simgallery installation that's preventing my site from loading
Asked by Ozclubbers 2 months ago SIMGallery
Hi guys,
I'm getting errors from simgallery after it was installed that are preventing my site from loading. I know it says to turn off error messages, but they are preventing the notification window from opening in jomsocial when they are turned off.
Can you help?
IveI've aattached a copy of the error message as a screen grab.

Thanks
Adam
Best Answer: Hi

I turned off error messages and it's working. I don't see what's not working.
2 answers Last answered by Ozclubbers 2 months ago
I try to opload the plugins. It al works only the app_profileurl was not possible to upload.
Now the urls are all the same, so no effect. Please help

Asked by Schrijverspunt 2 months ago ProfileURL
I can't see the possibility to use a smart URl for miy CB members
Best Answer: I went to your site and it's working. You can create a menu item for ProfileURL, or go to the URL http://www.schrijver[...]unt.nl/username
6 answers Last answered by Schrijverspunt 2 months ago
Group URL Not Showing
Asked by LarpCraft 2 months ago ProfileURL
Hello.

On our web site, http://www.larpcraft.com, we are using Joomla! 3.3.6 and Jomsocial 3.2.1.5.

I installed the ProfileURL, re-organized the system plugin, and can't seem to find how to change group URLs? The profile URLs are working, but I can't get group URLs.

When I click edit group, I do not see any place for a vanity URL. Nor do I see it on the group page.

Thank you.
Best Answer: You can disregard this. I found the problem (I didnt create menu items). Thanks for a great addon!
1 answers Last answered by LarpCraft 2 months ago
Hi.
We have re-installed it in one of staging server.
URL: http://stg.adoption.com/answers/

Asked by elevati 2 months ago SIMAnswers
we are not able to provide the answers for the questions. So Kindly post a question and answer for that.
Thanks.
Best Answer: Found the problem. It depends on your template. Try going to com_simanswers/assets/css/question.css line 71 and remove width:100%
11 answers Last answered by elevati 2 months ago
Leaderboard Issue
Asked by dcjcyu 2 months ago SIMAnswers
I’m trying to assign the leaderboard (module) to the Simanswer frontpage. It turns out the frontpage can't display ( showing HTTP 500). The SimAnswer frontpage is linked to my Q & A menu item at Navigation bar in my homepage (you.daretry.com). After assigning the leaderboard module to the SimAnswer frontpage, the frontpage shows HTTP500 as you can see now. Please let me know how to fix this ASAP. This has been my third try to get answer on this issue.... show more
Best Answer: Hi
Your question is severely lacking in information (eg. step by step to replicate the problem, FTP info, etc). Please open a new question with all the necessary info. If this wasn't the first time you asked this question, it is likely they were deleted because of incomplete information.

For more information on the support guidelines, please refer to https://www.simbunch.com/support
1 answers Last answered by Mike Feng 2 months ago
is it possible using quick login for create a new user (not only login)?
Asked by aleabuamer 2 months ago Birds
Best Answer: Hi
If this is a support question, please ask the question in the proper category.
5 answers Last answered by Mike Feng 2 months ago
Download link not working
Asked by dcjcyu 2 months ago SIMAnswers
Hello,

The download link is 404 error page. I login my account and downloaded from there. However, The file can not be uploaded and installed into my joomla backend due to this warning: JInstaller: :Install: Cannot find XML setup file

I also tried to extract the file but got a message saying The Compressed (Zipped) folder is invalid.

Your immediate attention to this would be appreciated.
Best Answer: Okay, thanks a lot Mike! Appreciated all of your quick responses!
15 answers Last answered by dcjcyu 2 months ago
Does SIMGallery integrate with CB 2.00?
Asked by z kobi 2 months ago Other - Electronics
Best Answer: Hi
Yes it does.
1 answers Last answered by Mike Feng 2 months ago
How do I establish unique Menu Items linking to Unique Photo Albums for users to view?
Asked by medicinemanlacrosse 3 months ago SIMGallery
I have two Menu items : Lacrosse Head Gallery and Lacrosse Gear Gallery. I am using SimGallery that allows users to upload photos to a category.

My goal is to have "Lacrosse Head Gallery Menu Item" link to a Lacrosse Head Photo Album and "Lacrosse Gear Gallery Menu Item" link to Lacrosse Gear Photo Album.

Overally I wish to funnel users to uploading certain images to certain categories..for all website visitors to view.

But it appears SimGallery does not have that capabilty.

How would... show more
Best Answer: Hi
"My goal is to have "Lacrosse Head Gallery Menu Item" link to a Lacrosse Head Photo Album and "Lacrosse Gear Gallery Menu Item" link to Lacrosse Gear Photo Album."

Do you mean link to Lacrosse Head "Photo Category" or "Photo Album"? Are your users creating albums, or only site admins (that's why you are sure there'll only be 2 albums?)

In any case, as SIMGallery is a single extension, it is only possible to use a main menu item id throughout. However, it's actually possible to do what you want by modifying the com_simgallery/helpers/links.php file. Manually set the $itemid variable for each type of link based on your custom requirement.
2 answers Last answered by medicinemanlacrosse 3 months ago
After installing the 3.5 update for ProfileURL. When I got the username page to change the profileurl.... The format of the page gets screwed up.
Asked by zingerdigital 3 months ago ProfileURL
see the misc info below to access a test profile
Best Answer: Hi
Please try download the package and reinstalling the component.
8 answers Last answered by Mike Feng 3 months ago
Downloaded zip content list of zip file in it. do we need to install all for invite friend functionality.
Asked by imageonline 3 months ago ParaInvite
Dear Support,

We have subscribed for parainvire component, After downloading the same from downlod link, We have 10-11 zip folder in it. I have jomsocial running on my server and i am willing to use the parainvite component for invite friend functionality. So can you please suggest list of zip (plugins/ component/ module) i am suppose to install on server.

Thanks
Best Answer: Hi
You need to install com_parainvite.zip, mod_parainvite_ranking.zip, mod_parainvite_share.zip, parainvite_system.zip, parainvite_content.zip, parainvite_user.zip, and plg_parainvite.zip (the JomSocial plugin).

You can find detailed installation and setup information here: https://www.simbunch[...]ll=&start=7
1 answers Last answered by Mike Feng 3 months ago
I am getting an error when trying to view profiles which have a ProfileURL
Asked by Ozclubbers 3 months ago ProfileURL
Hi guys,

When a user attempts to browse to their own profile after setting their ProfileURL, it causes the browser to go into a redirect loop with the error code "ERR_TOO_MANY_REDIRECTS".
This does not happen to users who have not set a ProfileURL, but only those who have set a ProfileURL.
If i disable the ProfileURL plugins, users who had set a ProfileURL are able to view their own profile again.

Please help.

Thanks
Adam
Best Answer: Hi
Problem fixed, please have a look. Please make sure that the ProfileURL system plugin is re-ordered to be the first of your system plugins.
2 answers Last answered by Ozclubbers 3 months ago
ProfileURL for JomSocial doesn't commit change, just redirects to homepage
Asked by bryan rodvold 3 months ago ProfileURL
Hello,

I've recently installed profileURL and am having difficulty getting it to work right. My system info:

ProfileURL 3.1.2
Joomla 3.3.6
PHP 5.3.13

Duplication:
changes HTACCESS
turned on SEF URLs in Joomla
Installed component
installed plugin / activated/ ordered to top
set to core - click on update link / redirected to homepage
created menu item for profileURL
accessed menu item / updated URL / clicked confirm / redirects to homepage / changes don't commit.

any help is appreciated =)
Best Answer: Hi
It seems that you have missed installing the ProfileURL system plugin. I've installed it and your site is working now.
4 answers Last answered by bryan rodvold 3 months ago
Powered by SIMAnswers from SIMBunch
In All Categories Points
1
Mike Feng
Level 7
1281
2
Angela Byquist
Level 2
207
3
AL
Level 2
203
4
Carlos Sotto
Level 2
202
5
Seb goals
Level 2
202
6
Ella Hughes
Level 2
202
7
Andrzej
Level 2
202
8
sebas
Level 2
168
9
alfredopacino
Level 2
165
10
Cary Peterson
Level 2
157