Register Forgot your password? Forgot your username?
Goo aaa sss?
Asked by Leond 6 days ago Cats
0 answers
Other Schemes don't work.
Asked by Loupida 1 weeks ago ParaInvite
Hello,
I enabled Schemes for Easysocial Profile, Easysocial group and Article, but i get blank page when i click on email/Network buttons, Email, CSV and Friends ones, or when i click on Agree in page view. Only Facebook work. Apps service is not available at this time on Yahoo, so i've not set Keys there.
Please tell me files you will probably modify.
Regards.
3 answers Last answered by Mike Feng 3 days ago
Parainvite does not send the invitations through SMTP - Mandrill.
Asked by Vaggelis 4 weeks ago ParaInvite
If you try to send some invites, eg with email the notifications are OK, where I see Invitations Sent.

But NO really invitations are beign sent. Can we please fix that? I think that if you try with PHP mail it works. But I use SMTP - Mandrill for all my website and it works fine for other forms.
4 answers Last answered by Vaggelis 2 weeks ago
Database errors
Asked by Dancetribe 4 weeks ago ParaInvite
Hi i am getting database errors when I enable the System and content plugins

1146: 1146
TABLE 'ADMIN_DANCET.L42NB_PARAINVITE_SCHEMES' DOESN'T EXIST S
12 answers Last answered by Dancetribe 1 hours ago
Quick login not redirecting after login
Asked by Murad Gulaliyev 1 months ago ParaInvite
After clicking on quick login openin window for login details but after login it stay in little window. Window not closing and you not login in site. Instead it open site in little window
http://prntscr.com/7apzet
12 answers Last answered by Mike Feng 2 weeks ago
Get Error from all networks
Error 0 - Page not found

Asked by Murad Gulaliyev 1 months ago ParaInvite 1 answers Last answered by Mike Feng 1 months ago
Photo
502 Bad Gateway after click SEND invitations
Asked by Vaggelis 1 months ago ParaInvite
Hello,
At Linkedin and Email option, after step 1 and step 2 (which works fine), when I click the INVITE button (with 3 emails chosen), I receive:

502 Bad Gateway
nginx
29 answers Last answered by Vaggelis 4 weeks ago
Photo
Small CSS bug at icon hover
Asked by Vaggelis 1 months ago ParaInvite
Hello,
At my icons, there is a small CSS hover bug. It may needs an !important because it may loads from EasySocial hover function.

Can you please help me to fix that?
5 answers Last answered by Mike Feng 1 months ago
Documentation for each social media integration
Asked by Vaggelis 1 months ago ParaInvite
Hello!
I have installed Parainvite and it really works great. I just need to find a specific integration documentation for each social media.

Until now I have set up only Yahoo and Linkedin alone...

Thanks!
5 answers Last answered by Mike Feng 1 months ago
Strange behavior on namecard.
Asked by Loupida 1 months ago ParaInvite
Hello,
When i click on register link on namecard A, i get perfectly redirected to the registration form, but if i want to register through another namecard B (to be friend with the owner of the namecard B), i still get redirected to the registration form matching the namecard A. Indeed, sometimes users change their mind, so i think it'd be convenient to be redirected to the registration form with the target contact.

And, i'd like member be automatically friend with... show more
15 answers Last answered by Mike Feng 2 weeks ago
How to make Jomsocial menu show correct
Asked by Murad Gulaliyev 1 months ago ParaInvite
I am using different template for jomsocial. But menu not show correct. I can i force this menu to use standart style.
http://prntscr.com/78pn4m
2 answers Last answered by Mike Feng 1 months ago
Fatal error: Class 'PILink' not found
Asked by Murad Gulaliyev 1 months ago ParaInvite
When enabling community plugin i get error on site like
Fatal error: Class 'PILink' not found in /plugins/community/parainvite/parainvite.php on line 35
3 answers Last answered by Mike Feng 1 months ago
Fatal error: Class 'Hybrid_Exception' not found in
Asked by Murad Gulaliyev 1 months ago ParaInvite
When trying to import contacts throuth windows live mail. get error
Fatal error: Class 'Hybrid_Exception' not found in /components/com_parainvite/oauth/hybridauth/Hybrid/Endpoint.php on line 213
3 answers Last answered by Mike Feng 1 months ago
Fatal error: Class 'Hybrid_Exception' not found in /components/com_parainvite/oauth/hybridauth/Hybrid/Endpoint.php on lin
Asked by Murad Gulaliyev 1 months ago Cameras
When trying to import contacts throuth windows live mail. get error
Fatal error: Class 'Hybrid_Exception' not found in /components/com_parainvite/oauth/hybridauth/Hybrid/Endpoint.php on lin
0 answers
Fatal error: Class 'PILink' not found in /plugins/community/parainvite/parainvite.php on line 35

Asked by Murad Gulaliyev 1 months ago Cameras
Hello.
Sorry for quesstion in this category. But test fields not not working for me.
When enabling community plugin i get error on site like
Fatal error: Class 'PILink' not found in /plugins/community/parainvite/parainvite.php on line 35
0 answers
Photo
testtesttest
Asked by Mike Feng 1 months ago Cats
test
2 answers Last answered by SIMBunch Support 1 months ago
Parainvite and google behaviour
Asked by Adriano Altorio 1 months ago ParaInvite
Hi, we done the google setup, but we are really surprised to see how it works.

Everythings it is ok, but the retrieved list of users to invite is the set of our Gmail contats list elements that are in our social (cucina.it) and not yet our friends.
We always supposed that this components was intended to invite friends from i.e. google not yet in cucina.it (not our friends). We supposed to be able to select from the entire list of our... show more
9 answers Last answered by Mike Feng 1 months ago
Parainvite Linkedin doesn't find contacts
Asked by Adriano Altorio 1 months ago ParaInvite
Hi
after the settings as for instructions, trying to invite using LDIN we autorise the created app
but then it returns with no contats found on linkedin, while of course are there.

I saw in the Linkedin app settings the space to add redirect URL, but it is not mentioned in the document. Do i need to put somenthing there?

Can you please take a look?

Thanks

1 answers Last answered by Mike Feng 1 months ago
Twitter sharing after the the send invitation come back to the authotise page and do not send
Asked by Adriano Altorio 1 months ago ParaInvite
Hi after the properly settings of twitter, as for instructions, twitter doesn't share invitations.

It come back to the authorise app, without send invitations.

can you please check it.

thanks
2 answers Last answered by Adriano Altorio 1 months ago
Powered by SIMAnswers from SIMBunch
In All Categories Points
1
Mike Feng
Level 7
1563
2
AL
Level 2
209
3
Angela Byquist
Level 2
207
4
Tania bae
Level 2
203
5
Ella Hughes
Level 2
202
6
Seb goals
Level 2
202
7
xyla-decor
Level 2
202
8
Andrzej
Level 2
202
9
Carlos Sotto
Level 2
202
10
sebas
Level 2
168