Where's the installation guide on the site? The link given in INSTALL.txt has none. The Configuration & Setup page under it is empty.
Asked by ilogy 5 days ago SIMAnswers
Please, provide either the link to the instructions, or briefly describe the installation process!
1 answers Last answered by Mike Feng 1 hours ago
Photo
How to I get Parainvite to work on iPad or other mobile devices for Facebook?
Asked by George Johnson 1 weeks ago ParaInvite
When viewing my site on iPad or Android Phone I m getting API Error Code 4202 when I try to share on Facebook. (see image) This error does not occur on my desktop.

I get a similar error when viewing simbunch.com on my iPad the only difference is Facebook error reads "This dialog is not available on this device".
1 answers Last answered by Mike Feng 6 days ago
I am trying to post an image on my wall with jomsocial but I get an error saying I don't have permission to make album.
Asked by Cary Peterson 1 weeks ago SIMGallery
The table community_photos_albums get corrupted and makes my site super slow. Why can't I upload photos to the wall. Is simgallery compatible with the most recent jomsocial?
1 answers Last answered by Mike Feng 1 weeks ago
Testing question
Asked by jim 3 weeks ago Cats
Test
2 answers Last answered by jim 3 weeks ago
My Profile pictures are not being retrieved from Amazon S3. Photos upload correctly, appear briefly and but then disappear.
Asked by medicinemanlacrosse 4 weeks ago SIMGallery
Mike,

My profile pictures are run through simgallery which is stored on amazon s3 server. Photos are transferred to amazon s3 storage and appear briefly on jomsocial. However at some point, it breaks and I can no longer see my avatars.

Please advise,

thanks
4 answers Last answered by Mike Feng 2 weeks ago
Proper Documentation and Error Details...
Asked by ischoolindia 4 weeks ago SIMAnswers
First:
Purchased SIM answer but not received any documentation either on website or in download. Please provide the correct documentation for installation an and setup.

1.Strict Standards: Declaration of SIMAnswersController::display() should be compatible with JControllerLegacy::display($cachable = false, $urlparams = Array) in /public_html/administrator/components/com_simanswers/controller.php on line 15

Leaderbord Error:Strict Standards: Only variables should be assigned by reference /components/com_simanswers/helpers/simanswers.php on line 41
1 answers Last answered by Mike Feng 4 weeks ago
To highlight the Answers tab by default.
Asked by elevati 4 weeks ago SIMAnswers
We have already updated that code, but still the answers tab is not selected. FYI kindly check this URL: http://adoption.com/answers/ once the page is loaded click any one of the category int he left side , there you can see the Answers tab is not highlighted and loaded.
9 answers Last answered by Mike Feng 4 weeks ago
I have upgraded to the latest version of Community Builder and Now I notice a problem that might be affecting ProfileURL.
Asked by zingerdigital 4 weeks ago ProfileURL
After i log into my community builder website, it logs in fine and the url is displaying correctly. But if I try to link to another page on my site, I get a missing page error and a message that says.......

1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 SQL=SELECT * FROM igb_profileurl_urls WHERE `uid`=

Can this be... show more
12 answers Last answered by Mike Feng 2 hours ago
Photo
Demo demo demo demo
Asked by Noname 1 months ago iPad
Demo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demoDemo demo demo demo
1 answers Last answered by Mike Feng 1 months ago
How does a user tag a photo with a keyword?
Asked by medicinemanlacrosse 1 months ago SIMGallery
I have created keywords in the control panel, but I don't see the setting or button that allows users to select a keyword. Where is this?
11 answers Last answered by Mike Feng 4 weeks ago
Hi, I have some problem with profile url and social sharing (using addthis.com or socialshare.com)
Asked by zak 1 months ago ProfileURL
When I try to share (via fb or tw or other) profile page I get 404error page (you can see at this page):
http://www.italiapre[...].it/Aurifex_Srl

But If I deactivate (or don't set) profile url like in this page:
http://www.italiapre[...]/Barbara%20Shop
everything work good..

If i set, in global configuration of joomla, url sef to OFF and revrite url to OFF, all work ok, but i need to set ON these two important function..

Can you help me ?
Thank you,
Zak... show more
3 answers Last answered by Mike Feng 1 months ago
Photo
Help text for photo icons (Move to other Album, Make Album Cover, Delete this photo hard to read due to the "Where is this?" underlying text.
Asked by John McHugh-Dennis 1 months ago SIMGallery
If there is a way to correct this, I'd rather be told how to do it myself so that I can learn where things are. Thank you!
1 answers Last answered by Mike Feng 1 months ago
Photo
Category selections are transparent and unreadable when photos are in the album
Asked by John McHugh-Dennis 1 months ago SIMGallery
The menu that allows you to select a category for an album is transparent and cannot be read when there are pictures in the album. See attached screenshot. Any plans to change this?

2 answers Last answered by Mike Feng 1 months ago
Photo
We are having strange URL in twitter
Asked by Adriano Altorio 1 months ago ParaInvite
Hi, we configured twitter, and it works.
The only things is the suggested URL, that contains tripl /

We tested with our user test and we received the notification message, with a correct message test. The url it is not clicable due to the triple "/"

Thanks
1 answers Last answered by Mike Feng 1 months ago
Any plans to support Zencoder?
Asked by John McHugh-Dennis 1 months ago SIMGallery
My hosting company, Siteground does not support FFMPEG, so I have been using Zencoder for Jomsocial for my video encoding and store videos on Amazon S3. Do you have any plans to support Zencoder like Jomsocial does?
1 answers Last answered by Mike Feng 1 months ago
I just installed Sim Gallery. When I click on "Add New Photos" a blank white screen appears and nothing happens. I am brand new to SimGallery.
Asked by John McHugh-Dennis 1 months ago SIMGallery
I am brand new to SimGallery, and it could be something simple that I am missing.
1 answers Last answered by Mike Feng 1 months ago
FB strange Behaviour
Asked by Adriano Altorio 2 months ago ParaInvite
Hi, i would like to share the following.
1)Is the invitation form totally different compared to twitter or linkedin one? I meant there is no list of users with avatar showed, but just a classical email form!
2) As you can see from the pic1, the logo is wrong. Where is it retrieved from? Where is it possible to select the URL to redirect the user instead of going to the login page.
3) The received invite, as you can... show more
3 answers Last answered by Mike Feng 1 months ago
Photo
Hi mike i'm just have a problem with all the modules disappearing on my Q&A Front page.

Asked by Neil Sanderson 2 months ago SIMAnswers
The problem i am having is:

1. The jomsocial nav bar is not loading above the Frontpage Q&A.
2. The column to the right is not showing either.


It was all working fine then all of a sudden just stopped working.

4 answers Last answered by Mike Feng 2 months ago
Powered by SIMAnswers from SIMBunch
In All Categories Points
1
Mike Feng
Level 7
1290
2
Angela Byquist
Level 2
207
3
AL
Level 2
203
4
Ella Hughes
Level 2
202
5
Andrzej
Level 2
202
6
Carlos Sotto
Level 2
202
7
Seb goals
Level 2
202
8
sebas
Level 2
168
9
alfredopacino
Level 2
165
10
Cary Peterson
Level 2
157