Hi,
I want to create an invite page or popup for my site that does NOT require users to be registered or logged in. What do I need to change?

Asked by PiggiBax 57 minutes ago Technical Support
I also want to change the images used. Where would I go to do that? I could go rooting around in the back end, but it's easier if you just tell me.

Thanks.
0 answers
Hi, I'm testing your extension but I can't upload entries.
When I click or tap on the button nothing happens

Asked by Enrico 10 hours ago Technical Support
Here's the step by step guide to reproduce the issue
1) open website http://www.firadisettdulur.net/ with superuser I give
2) go to http://www.firadiset[...]p;layout=submit
3) fill the fields, select a image, click on "Invia la mia foto!"

Nothing happens. I translated using ini files. Is this a problem?
Thank you

1 answers Last answered by Mike Feng 8 hours ago
Cannot add video
Asked by Paladin Brewer 2 days ago Technical Support
Hello, me again. So I finally tried adding a youtube video, and it just loads and loads and never finishes. I tried the same youtube video on your simgallery demo, and it loaded in just fine. I also tried clicking/dragging a thumbnail, and that also just loads and never actually does. Am I missing a setting?
3 answers Last answered by Mike Feng 9 hours ago
Email invites are never sent (but system emails are) and not able to save email body in schemes.
Asked by configzone 3 days ago Technical Support
Hi, I just have purchased and installed with my new website, for testing I am trying to send email through my own email (which is not registered with site) and I believe server are working fine for sending emails.

As I am facing issues are below.

1. From front end message showing invite sent but not receiving.
2. Cant able to save "Invite Body" text in new and exsting schemes
3. After sending invites statics shows ) and and frontend shows already send... show more
6 answers Last answered by Mike Feng 8 hours ago
Photo
Simgallery with Alphauserpoints
Asked by Paladin Brewer 4 days ago Suggestions
It would be great if Simgallery also integrated with Alphauserpoints.
1 answers Last answered by Paladin Brewer 4 days ago
Profile Url causing issue with Jomsocial template
Asked by iain mccarthy 4 days ago Technical Support
Hi
I have an issue with the jomsocial user profile header display - nimb.ws/9QaE1p
I raised this with Jomsocial and their reply is -
It seems that some css files are not loaded.
maybe this issue caused by component Profile URL, because the profile URL is different so its make the svg URL is broken to be loaded.

I suggest you contact Profile URL developer for fixing this or you disable that component.

Can you please provide some support in helping fix this issue

Thanks
Iain... show more
0 answers
Please could you help identify the cause of the error messages below. I'm also finding email invites are never sent (but system emails are)?
Asked by rcyphus 6 days ago Technical Support
These errors are generated by all the social media icons.

Warning: Invalid argument supplied for foreach() in /home1/xxx/public_html/components/com_parainvite/oauth/hybridauth/Hybrid/Providers/Google.php on line 260

Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in /home1/xxx/public_html/libraries/joomla/session/handler/joomla.php on line 45

Warning: Cannot modify header information - headers already sent by ...
11 answers Last answered by Mike Feng 7 hours ago
Photo
In SimContests, Video does not not get processed
Asked by Beany Boy 1 weeks ago Technical Support
When setting up a video competition, the video can be uploaded and the accepted.
However, on the next page, the video processing spinner just goes round and round and the video processing never finishes.
In the back end admin, it initially show that the video entry has been created, including video thumbnails.
When you refresh the page, the entry disappears and we get a message saying " entry no longer exists"
FFMpeg settings are the same as those used for easysocial, which processes... show more
5 answers Last answered by Mike Feng 1 days ago
New Template New questions :)
Asked by Paladin Brewer 2 weeks ago Technical Support
1) The menu open does not have the "active" effect correctly sized, and the Register button gets pushed to the right.
http://i.imgur.com/4M4FVwi.png

2) Profile pic is huge
http://i.imgur.com/v0ZauoS.png

3) The Like and Comment numbers got moved to the right side on picture mouseovers
http://i.imgur.com/Dffqbyb.png

4) How do I get notification icon?
http://i.imgur.com/DXGtGdx.png

5) Maybe related, the icons seem gone and some buttons resized.
http://i.imgur.com/DiupDZe.png
http://i.imgur.com/VWGKou5.png

Login button at top of site isnt working, use module or forums

... show more
15 answers Last answered by Mike Feng 1 days ago
Demo - Friend Options/Viewing
Asked by Paladin Brewer 2 weeks ago Technical Support
In the Demo you can add friends and have your images friend only viewing. Where is that coming from? I was thinking of integrating Community Builder, is that where it is derived?
5 answers Last answered by Paladin Brewer 1 weeks ago
Custom Access Level?
Asked by Paladin Brewer 2 weeks ago Technical Support
Hello, I was wondering it was possible to have a Custom access level. I would like an access level for a specific Joomla usergroup, if possible. The usergroup, if it matters, is SOTD Members.
1 answers Last answered by Mike Feng 2 weeks ago
I can upload an image for the contests (400x200) but when I upload a banner image (1200x290) I get a white screen on saving.
Asked by Paul Stallibrass 3 weeks ago Technical Support
Just need you to point me in the right direction to look. Thanks
1 answers Last answered by Mike Feng 3 weeks ago
Cb Profilbook does not work with Profil URL
Asked by Mx150 3 weeks ago Technical Support
Hello there,

can someone please help. I just figured out that ProfilUrl does not work with any links in Community Builder Profil, because it redirects everything.

If i want to add a posting in CB Profilbook it gets me back to the profil and link is not working. Same if i want to change site pagnation in every plugin nothing happens, because you get redirect all the Time.

So if we use ProfilURL we can not use any Community Builder Plugins that have... show more
7 answers Last answered by Mike Feng 9 hours ago
When I began installing SimAnswers which looks like a great extension for my site I get the following .... community_userpoints' doesn't exist
Asked by Paul Stallibrass 4 weeks ago Technical Support
the whole message is .... community_userpoints' doesn't exist SQL=SELECT count(`id` ) as `count` FROM `__community_userpoints` WHERE `action_string` = 'com_simanswers.participation'

Don't need you to dig around my database for me, sure I can manage on my own.

Have you seen this error before? Thanks
1 answers Last answered by Mike Feng 4 weeks ago
I have updated to the latest release of simgallery and have a problem.
When I go to the galleries and click on an image it does not load.

Asked by Paul Stallibrass 4 weeks ago Technical Support
I have tried reprocessing the images but the system seems to hang up. Let it alone for hours and didn't see the number change.
I have created a Superuser account for you if you want to take a look.

2 answers Last answered by Mike Feng 4 weeks ago
Photo
How can I fix my Main menu disappearance on sim gallery pages?
Asked by jmaplus 1 months ago Technical Support
When I browse Any SimGallery pages (Latest Photos, user dashboard,...), my main menu disappears (not visible on the page, but it's there when you inspect the code) and some div elements blocs moves to the next line. But everything is fine on all the others pages. I assume it's a jquery conflict but I was not able to locate the problem. Thanks for your help.

A simgallery Page on my website : http://authentikultu[...]37/vos-partages

See the page on the image attached... show more
10 answers Last answered by Mike Feng 1 days ago
Can I manually add votes on SIMRatings?
Asked by Al Cube 1 months ago Pre-Sales
I have an existing Rating plugin, and I don't want to loose the number of votes. On the backend, is there an option to manually add votes? For example, on my existing Rating plugin one article has a 5/5 rating with 120 votes. Obviously, if I will replace it with SIMRatings, everything will be reset. Is there an option to put back those rating details? (5/5, 120 votes).
1 answers Last answered by Mike Feng 1 months ago
Powered by SIMAnswers from SIMBunch
In All Categories Points
1
Paladin Brewer
Level 7
115671
2
degierd
Level 7
21893
3
JoSeo
Level 7
16785
4
rcyphus
Level 7
10439
5
zenon
Level 7
9768
6
jmaplus
Level 7
9252
7
fuxjaeger
Level 7
7259
8
maries dinaux
Level 7
5777
9
Andrew Perkins
Level 7
5107
10
Rick Bryan
Level 7
4503
Cron Job Starts