Technical support for SIMGallery
  • 404 View not found [name, type, prefix]: cpanel, html, simgalleryView in admin menu after updating SG 6.0.24
    Asked by Gergely Téglás 4 weeks ago Technical Support
    Hello Mike,

    after updating to SG 6.0.24 in Joomla administrator menu if we click on the Components/SIMGallery menu the following error occurs:

    404 View not found [name, type, prefix]: cpanel, html, simgalleryView

    Could you check and fix it?
    Thanks,
    Tegger
    1 answers Last answered by Mike Feng 4 weeks ago
  • Repeating or limited picture loading at the end of an album
    Asked by Gergely Téglás 4 weeks ago Technical Support
    Hello Mike,

    we have a loading / not loading problem in our site.
    In SIMGallery version 6.0.16. if we open a photoalbum in frontend and scroll down the last rows were repeating permanently (not allowing to see the bottom of the page).
    After updating to SG 6.0.24. if we open a photoalbum in frontend there is only limited (approx. 30 pieces of) pictures are loaded and cannot see the others in case of larger albums.

    Examples here: https://barbiesandris.hu/galeria

    Could you check and fix it for... show more
    1 answers Last answered by Mike Feng 4 weeks ago
  • It does not work
    Asked by antudo 2 months ago Technical Support
    After a few days working satisfactorily, currently it does not work, I ask to make a gallery and the natural function of Easysocial comes out, I can only see, edit and create Photos / Galleries with Easysocial.
    I also tell him that I sent another Tiket / question for another problem with ProfileURL, maybe it's the same problem?
    I would like everything to work and if there is any incompatibility we should know, since in the documentation, nothing appears in that sense.
    regards... show more
    1 answers Last answered by Mike Feng 2 months ago
  • Cannot link youtube video to gallery
    Asked by Edward Stacey 2 months ago Technical Support
    When trying to link a youtube video from the gallery - the system 'hangs' - I get an Exception error
    File: com_simgallery/libraries/videos/youtube.php Line: 153 Message: DateInterval::__construct(): Unknown or bad format ()
    --
    If I 'Rem' line 153 out like this ( /* $interval = new DateInterval($duration); */ ) Then I blank lines for the video duration.. (see photo) - the other two videos in the picture were uploaded using Jomsocial's routine.. they have the duration on them.
    2 answers Last answered by Mike Feng 2 months ago
  • Traductions
    Asked by antudo 2 months ago Technical Support
    Hi, I have to tell you that your SIMGallery component works great, but I have translated the language files into Spanish, I have changed the ES-ES, I have uploaded them to the Spanish language folder and yet it does not work or does not translate.
    If you have any suggestions, it will be well received. I also attach the Zip file, in case you want to review or use it.
    Regards
    1 answers Last answered by Mike Feng 2 months ago
  • Configuration
    Asked by antudo 2 months ago Technical Support
    Hi, I installed the SIMGallery, and I can not get it to work properly, I'm using Easysocial.
    I explain a little, what happens esque I do not get the option to create, upload, photos or albums or photos or videos, just finish the installation of SIMGallery I got to work and apparently worked fine but had no categories created and I only allowed to upload the profile picture, later I created categories now I can not create albums or upload photos... show more
    3 answers Last answered by antudo 2 months ago
  • Cannot Create Albums, or Upload Photos
    Asked by Edward Stacey 3 months ago Technical Support
    When I click on 'Create Album or upload photos' or even create an Avatar the screen hangs -
    Additionally, when I've tried to move Jomsocial pictures over (using the Gallery back end).. it doesn't happen.
    And, even though there is already an Avatar on the Account, It doesn't show up in the Gallery.
    10 answers Last answered by Edward Stacey 2 months ago
  • Integration problem with easysocial
    Asked by j 6 months ago Technical Support
    Hello, again I am having another integration problem with easysocail. I have made simgallery the default but when I login as my test user I do not see any of the button to create galleries. I have made a menu item for the gallery dashboard also but still not luck. I have used the test user info
    username: test1
    password: test1
    when I scroll to photos and timeline photos I get a page like this -... show more
    13 answers Last answered by Mike Feng 6 months ago
  • Error with setup integration with easysocail
    Asked by j 6 months ago Technical Support
    Hello , I have been having a problem with the setup of the gallery with easysocail. I want ti to look like it does on your site with the create a gallery button etc. I made a test user up on my site and logged in to test uploading a photo but when I get to the pages there are no button and bunch of errors. I have provided a screenshot -... show more
    3 answers Last answered by Mike Feng 6 months ago
  • When I hover my Mouse Cursor over the SIMGallery User Pop-up Button, the User Pop-up Button disappears... 04-18-2018
    Asked by Taz Zarkin 7 months ago Technical Support
    When I hover my Mouse over the SIMGallery User Pop-up Button, the User Pop-up Button disappears.

    The moment my Mouse Cursor leaves the User Pop-up Button, the Button will completely vanish into nothing. It totally disappears into cyber space.

    8 answers Last answered by Mike Feng 7 months ago
  • Uninstalling SIMGallery
    Asked by jthm0138 8 months ago Technical Support
    How do I uninstall SIMGallery? It has NONE of the EasySocial integration that was advertised, while installed it breaks a great many things on the site, and when I uninstall SIMGallery it completely kills my site.
    9 answers Last answered by jthm0138 8 months ago
  • Am I able to sort out my album in some rule?
    Asked by vowswu 9 months ago Technical Support
    2 answers Last answered by Mike Feng 9 months ago
  • Is it possible to display categories individually on one page

    Asked by Peugeot-Club 10 months ago Technical Support
    Like this

    - Club (is displayed)
    --past years
    --- 2016

    - Memebers (is displayed)
    -- Schmid
    -- Mya
    1 answers Last answered by Mike Feng 10 months ago
  • once i select category i cant upload pictures and post them. why is this happening
    Asked by Knowhow 1 years 1 months ago Technical Support
    once i select category i cant upload pictures and post them. why is this happening
    login to site go to photos page and click create album, once that is done select a category and try and upload and publish photos, it wont work. create your own profile and delete it afterwards
    3 answers Last answered by Mike Feng 1 years 1 months ago
  • after i enable the sim gallery modules, all of them the activity stream of my jomsocial website disppears. it is not visible. why is this so please
    Asked by Knowhow 1 years 3 months ago Technical Support
    after i enable the sim gallery modules, all of them the activity stream of my jomsocial website disppears. it is not visible. why is this so please it . plus i also cant upload photos through the extension after intergration,why
    i cant change the profile picture and upload videos.

    6 answers Last answered by Mike Feng 1 years 2 months ago
  • Date of an album
    Asked by Gergely Téglás 1 years 3 months ago Technical Support
    Hello Mike,
    how can be set up the order of the albums?
    We are uploading many pictures from the past and setting up the dates, but the order of the albums are sorted by dates of the uploads. We want to the albums be sorted by dates.

    + when we set up the date to an album the little calendar sometimes sticks out of the display. See attached picture.

    Thanks,
    Tegger
    10 answers Last answered by Mike Feng 1 years 3 months ago
  • Trouble in using some of SimGallery features
    Asked by Jochen 1 years 4 months ago Technical Support
    I like SimGallery very much, but I have trouble in using some of it´s features.
    I can not delete a single picture. It works fine to delete whole albums, but not with a single picture.
    Also I cannot move a picture to another album. There is a popup flashing up, but only for a very short moment.
    Can you please help?
    Please check out with the test user account.
    8 answers Last answered by Mike Feng 1 years 4 months ago
  • Amazon S3 data in SimGallery configuration
    Asked by Philippe Couturiaux 1 years 5 months ago Technical Support
    Hello,
    About storing photos on Amazon S3.
    Can you confirm that the exact data are:
    Bucket: <myS3bucketname>
    End Point: s3.eu-west-2.amazonaws.com (for London European Union West)
    Thank you for your help.
    Best regards.
    1 answers Last answered by Mike Feng 1 years 5 months ago
SIMBunch Answers powered by SIMAnswers from SIMBunch
Powered by SIMGallery from SIMBunch