plgSystemCloudFlareUniSSL_system has a deprecated constructor

Hi, I have installed this plugin on my Joomla Web Site. Currently my host (GoDaddy) is configured with PHP7 and some extensions on my website. An extension developer informed to me about this issue.

Do you have any plan to update this class constructor?

Asked 1 years 11 months ago
Show details

empty

empty

empty

hidden

hidden

empty

Add update

Use the tags {secret} and {/secret} to add text that only managers can see.

Answers (1)

Mike Feng answered 1 years 11 months ago

Hi
That issue has been fixed a while ago. Did you download the latest version?

empty

empty

hidden

SIMBunch Answers powered by SIMAnswers from SIMBunch