Significant upgrade in server requirements
  • PHP 5.2+
  • MySQL 5.0.4+

Joomla 1.6 will not work at all on anything less, so everyone is strongly advised to get themselves and their servers ready.


Sharing is Caring (ParaInvite feature):

To avoid spam, please login to leave a comment.