I just came across a real gem for Joomla. Dwight Jack has posted a way to upgrade your Joomla 1.5 site to use the latest Mootools version, instead of Joomla's lame duck Mootools 1.11. He's done this without the need to hack Joomla's core files, and has also posted an updated version of the Mootools compatibility script.

Man, this guy's a real life saver. Have a read at this and this .

I can't wait to try it for myself!

 

-edit-

As of version 1.5.19 onwards, Joomla now comes with its own Mootools Upgrade system plugin. Therefore the above method is now no longer required! All our products (ParaInvite, SIMGallery, and SIMAnswers) will now work out of the box with the Mootools Upgrade plugin enabled.


Sharing is Caring (ParaInvite feature):

Comments   

# Guest 2010-07-22 18:48
Joomla 1.5.19+ has Mootools 1.2.4 plugin
If you do clean installation you will only need to activate "Mootools 1.2.4 Upgrade Plugin". However, if you upgrade you will need to add the plug-in to database. Detailed instructions can be found in this article (boolcast.com/joomla/2-updates/1-mootools-124-upgrade-plugin-for-joomla-15)
# Guest 2011-12-16 21:55
thanks..

To avoid spam, please login to leave a comment.

Cron Job Starts