Mootools Upgrade

The latest versions of SIMGallery and SIMAnswers are working with Joomla!'s new Mootools Upgrade plugin , as well as with previous versions of Joomla!. This means that if you have the Upgrade MooTools plugin installed and enabled, you don't have to do any modification whatsoever! You also do not need to install the Disable Mootools module from SIMBunch.

We are currently upgrading ParaInvite to work with the new Mootools Upgrade plugin. ParaInvite will still work without the plugin. More information will be available at a later date, so stay tuned!

"What does this mean to me?"
Well, basically, if you have the Mootools Uprade plugin installed and enabled, and is using the latest versions of SIMGallery and SIMAnswers, they will work straight out of the box.

Update

Some users asked me how do they know if their website uses the Mootools Upgrade plugin from Joomla. It's easy to check. Go to your Plugin Manager, and look for the plugin "System - Mootools Upgrade". [Screenshot ] If it's enabled and your template supports it, you are good to go.


Sharing is Caring (ParaInvite feature):

Comments   

# Oscar Moran 2010-09-22 00:14
that is some great news Mike; less headaches for future customers using your excellent products (parainvite and simgallery)

To avoid spam, please login to leave a comment.

Cron Job Starts