• A few small CSS issues I'm having trouble clearing up on my own....
    1) I can't seem to figure out how to align these buttons if you can help:
    https://i.imgur.com/VDEn9QB.png
    https://i.imgur.com/xhs0V54.png

    2) What's the CSS for changing this border? Having trouble mousing over with Chrome web tools:
    https://i.imgur.com/CP9GTdM.png

    3) My Logo keeps going in front of modal. Logo z-index is 3 and your model is 1050, any ideas?
    https://i.imgur.com/SRRQA1u.png

    4) I notice I can't see comments unless logged in, any... show more
    9 answers Technical Support 1 years 4 months ago
  • Multiple tabs in Community Builder
    Hey there, I was wondering if you knew of a way to do more than 1 simgallery tab in Community Builder. I wanted a "Latest Image" tab And a "Latest Videos" tab. When I try to copy the the Tab it tells me plugin tabs cannot be copied. :(
    1 answers Technical Support 2 years 4 months ago
  • Simgallery Community Builder tab
    Hello, I just started loading up Community Builder, and since the last Simgallery update the plugin/tab for CB is acting weirder than normal. I can fix the majority of the CSS issues, not a problem. There's just 2 issues I'm having trouble finding, if you can point them out to me I'd be grateful.

    1) It is only showing 1... show more
    8 answers Technical Support 2 years 5 months ago
  • Confused about Keywords and Related Issues
    Hey, you're almost done with me I promise.

    I just want to double check, keywords can only be used if I also put the keyboards in the backend "General" options? It seems unless I put them there, the Search for keywords does not work. This is difficult as it is, well, difficult to anticipate what keywords users might use. Is... show more
    3 answers Technical Support 2 years 5 months ago
  • Tagging Images not working
    Hello, I posted about this before but didn't get an answer. Been a little busy but I thought I'd ask again. The tagging images/video is not working, though it was working before we both made a fair number of changes. You can click on the "Tag Photo" and the box comes up to type in, but it won't actually save... show more
    7 answers Technical Support 2 years 5 months ago
  • Cannot add video
    Hello, me again. So I finally tried adding a youtube video, and it just loads and loads and never finishes. I tried the same youtube video on your simgallery demo, and it loaded in just fine. I also tried clicking/dragging a thumbnail, and that also just loads and never actually does. Am I missing a setting?
    3 answers Technical Support 2 years 7 months ago
  • Photo
    Simgallery with Alphauserpoints
    It would be great if Simgallery also integrated with Alphauserpoints.
    1 answers Suggestions 2 years 7 months ago
  • New Template New questions :)
    1) The menu open does not have the "active" effect correctly sized, and the Register button gets pushed to the right.
    http://i.imgur.com/4M4FVwi.png

    2) Profile pic is huge
    http://i.imgur.com/v0ZauoS.png

    3) The Like and Comment numbers got moved to the right side on picture mouseovers
    http://i.imgur.com/Dffqbyb.png

    4) How do I get notification icon?
    http://i.imgur.com/DXGtGdx.png

    5) Maybe related, the icons seem gone and some buttons resized.
    http://i.imgur.com/DiupDZe.png
    http://i.imgur.com/VWGKou5.png

    Login button at top of site... show more
    16 answers Technical Support 2 years 7 months ago
  • Demo - Friend Options/Viewing
    In the Demo you can add friends and have your images friend only viewing. Where is that coming from? I was thinking of integrating Community Builder, is that where it is derived?
    5 answers Technical Support 2 years 7 months ago
  • Custom Access Level?
    Hello, I was wondering it was possible to have a Custom access level. I would like an access level for a specific Joomla usergroup, if possible. The usergroup, if it matters, is SOTD Members.
    1 answers Technical Support 2 years 7 months ago
  • Custom CSS file
    Hello, Simgallery by default does not match very well with my dark-themed site. So I want to make a custom.css file (just incase I need to update the component later). So I made custom.css in components/com_simgallery/assets/css, I'm curious which php file I need to direct it to that? And a little help with the code? Thanks.... show more
    2 answers Technical Support 2 years 7 months ago
  • Many problems on install, too many to make separate questions for each.
    -In the Demo, clicking on a picture opens up theater mode, mine is not doing that. I do not see a setting for this. Also is it possible to make it so clicking on an album opens up theater mode.

    -How do I get this bar from the demo?
    http://i.imgur.com/XJ5yIQ7.png

    -This button does not work (on any page it appears)
    http://i.imgur.com/Zcbtv4k.png

    -Upload Video does not... show more
    2 answers Technical Support 2 years 7 months ago
SIMBunch Answers powered by SIMAnswers from SIMBunch